在开始介绍艺术市场 2.0 之前,遇到了 WordPress 升级,只好先升级 PHP。centos7 的 yum 源只有 5.4 版 PHP,先要增加源,然后,删除原有 PHP 版本,最后再安装 PHP5.6. 现在 ok!
以下是脚本

#升级脚本

rpm -Uvh https://mirror.webtatic.com/yum/el7/epel-release.rpm

rpm -Uvh https://mirror.webtatic.com/yum/el7/webtatic-release.rpm

yum remove php-common -y

yum install -y php56w php56w-opcache php56w-xml php56w-mcrypt php56w-gd php56w-devel php56w-mysql php56w-intl php56w-mbstring

#goodluck centos7 升级原生 php5.4 到 5.6,满足 WordPress5.2 的升级要求
分类:

0 条评论

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注